Welcome, Guest
Username: Password: Remember me

TOPIC: Joomla 3.8 Incompatible version.

Joomla 3.8 Incompatible version. 20 Apr 2018 12:41 #15561

  • tiagovtg
  • tiagovtg's Avatar
  • Offline
  • New Member
  • Posts: 19
  • Karma: 0
Hi,

I buy for a period time your cook component in 2015.

Today i update my site with joomla new version, 3.5 to 3.8

And the forms componente stoped works.

I need pay again 50$ only to have upgrades of deprecated functions?

see the error

Notice: Undefined property: Joomla\CMS\Form\Rule\EmailRule::$extended in \administrator\components\com_formulario\helpers\html\validator.php on line 293
293 -> if ($rule->extended)

i only need a version stable.

thank you very much
The administrator has disabled public write access.

Joomla 3.8 Incompatible version. 21 Apr 2018 08:03 #15562

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Chef
  • Posts: 3702
  • Thank you received: 973
  • Karma: 141
Yes if you download again, you gonna obtain a compatible version
Coding is now a piece of cake
The administrator has disabled public write access.
Time to create page: 0.087 seconds

Get Started